Friday, May 14, 2004

What version..?

I just took a call from a lady claiming to be using "Internet 40" to access the web, and was having trouble installing our security certificate.

"What is this, some sort of new beta browser with poor SSL support?", I thought as I Googled for the answer to no avail.

Uh, no. Turns out she was actually using... Internet Explorer 4.0.

I hate customers.

0 Comments:

Post a Comment

<< Home